阅读 138

mac解决 gyp: No Xcode or CLT version detected!

mac解决 gyp: No Xcode or CLT version detected!

很多人第一想法就是重新安装Xcode,但是Xcode对内存要求很高,并不是每个人都想安装或者说都能安装的,其实,只需要安装个别配置就好了。

  删除已经安装的CommandLineTools

1
sudo rm -rf $(xcode-select -p)

  重新安装

1
sudo xcode-select --install

 同意条款选择同意,会提示系统更新一并同意。


文章分类
后端
版权声明:本站是系统测试站点,无实际运营。本文内容由互联网用户自发贡献,该文观点仅代表作者本人。本站仅提供信息存储空间服务,不拥有所有权,不承担相关法律责任。如发现本站有涉嫌抄袭侵权/违法违规的内容, 请发送邮件至 XXXXXXo@163.com 举报,一经查实,本站将立刻删除。
相关推荐