阅读 79

Appnode + Discuz 注意事项记录

1 安装前先要yum update -y更新?
 
 
2 安装时注意PHP8冲突

 

由于PHP8.0的enchant扩展(默认安装)依赖enchant2,会与PHP5/7的enchant扩展依赖的enchant1安装包冲突,因此暂时不支持PHP8与PHP5/7的enchant扩展并存。 如果用不到已安装的PHP5/7的enchant扩展,可将其卸载后再安装PHP8,也可不安装PHP8的enchant扩展。

 

3 安装mysql数据库时libs与mariadb冲突问题解决

 

rpm -qa | grep mariadb

rpm -e --nodeps mariadb-libs-5.5.60-1.el7_5.x86_64

 

原文:https://www.cnblogs.com/zhangjunrui/p/14638419.html

文章分类
代码人生
版权声明:本站是系统测试站点,无实际运营。本文内容由互联网用户自发贡献,该文观点仅代表作者本人。本站仅提供信息存储空间服务,不拥有所有权,不承担相关法律责任。如发现本站有涉嫌抄袭侵权/违法违规的内容, 请发送邮件至 gxwowoo@163.com 举报,一经查实,本站将立刻删除。
相关推荐